Skip to main content
Rick Kukiela's user avatar
Rick Kukiela's user avatar
Rick Kukiela's user avatar
Rick Kukiela
  • Member for 7 years, 4 months
  • Last seen this week
  • Chicago, IL
5 votes
1 answer
4k views

How to route to a controller action in Craft3?

4 votes
1 answer
392 views

ElementType CP section does not display table

3 votes
1 answer
370 views

Pull DateTime field using alternate timezone?

3 votes
3 answers
3k views

Customize activation and other system emails

3 votes
1 answer
177 views

Entry element query missing user field data when user is suspended

2 votes
1 answer
72 views

onBeforeSaveUser event does not fire if basic user fields do not validate

1 vote
1 answer
111 views

getCriteria not working as expected with boolean field types

1 vote
1 answer
564 views

Cannot install custom Twig extension plugin

1 vote
2 answers
50 views

onBeforeDeleteCategory not working / inconsistent

1 vote
1 answer
38 views

MySQL ColumnType::Time does does not populate model from setAttribute()

1 vote
2 answers
111 views

Entry FieldType - Get the EntryModel of the entry chosen in the field?

1 vote
1 answer
406 views

ElementCriteriaModel andWhere() with different comparison operators?

1 vote
0 answers
107 views

Craft4 Upgrade did not create filesystem entries

1 vote
2 answers
891 views

Plugin DB migration add "not null" column

1 vote
1 answer
326 views

HTML Email Template setting not working for reset password email

0 votes
0 answers
42 views

Custom Element Index ID column missing sorting behavior

0 votes
1 answer
257 views

.env / config data not loading on repeated / simultaneous requests