Hot answers tagged

4

Looks like it was only because I was missing the clear tag in my rules in the subfolders. Everything works like a charm now.


2

Figured it out. Config was set to force https, but the new server didn't have an ssl certificate set up. Fixing that cleared up the issue.


1

Alec Ritson's comment solved the problem. His advice was to try localhost/sitename/public/index.php/admin In other words, I had to add index.php to the URL (after public but before admin) and then everything worked fine.


1

did you copy the license.key from your Mac environment to the Windows/Vagrant environment? Maybe deleting the license.key would help in this case.


1

This worked well for me! Be sure to change directory out of the drive you want to unmount first! Just to keep it all together here is what you need to do - sudo nano /etc/wsl.conf Paste this into the open file - [automount] enabled=true options=metadata,uid=1000,gid=1000,umask=022 Then paste and enter these one at a time into Terminal - sudo rm /...


1

All fixed. The solution was to add these mount options to /etc/wsl.conf to allow metadata support. Also had to rename (or delete) /storage/cpresources and clear cache. [automount] enabled=true options=metadata,uid=1000,gid=1000,umask=022 From Microsoft on permissions in WSL: https://devblogs.microsoft.com/commandline/chmod-chown-wsl-improvements/


1

This actually turned out to be a max_execution setting in the php.ini MAMP was using after increasing it from 30 seconds everything worked fine.


1

In more testing, I was able to eliminate the "Can't bind to LDAP server!" error message from Craft by removing both: Account Suffix and Admin Account Suffix settings from the ADLDAP parameter control panel. In my particular setup, I left all parameters empty in the 'optional' section of the parameter control panel, with the exception of the port ('389') and '...


Only top voted, non community-wiki answers of a minimum length are eligible