New answers tagged

1

Your composer.json indicates that the laravel/homestead package couldn't be found. This is strange, as the package does exist, even though you're requiring a heavily outdated version. Anyway, you can try requiring a current version of the dependency to see if that fixes it: composer require --update-with-all-dependencies laravel/homestead:^12.0 Another ...


0

If you're able to modify your php.ini's open_basedir setting, the simplest solution would be to add /var/www/clients/client0/web7/.composer as an allowed path to it so PHP can write to it.


Top 50 recent answers are included