Questions tagged [windows]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
2 votes
3 answers
120 views

Enupal Snapshot: Fail to save setting for Craft Nitro with status code '127'

I keep having issues when trying to save the settings for Enupal Snapshot at Craft Nitro, Below is the error message I found at the log file, [enupal\snapshot\Snapshot::error] Something went wrong ...
user avatar
  • 139
1 vote
0 answers
56 views

New Installation on Windows 10 IIS, cannot get to admin control panel, getting "Template not found: unavailable"

I am in process of doing a new installation of CraftCMS, and I have the site up and configured. When I select the "Go to your control panel" link I am getting a Craft 404 error: "HTTP ...
user avatar
1 vote
1 answer
224 views

.env parsing error on Windows server

Has anyone had issues with Craft parsing a .env on Windows Server? Dotenv is throwing an exception (FileException - invalid name) when parsing the first line of my .env, which is just a comment. I ...
user avatar
0 votes
0 answers
32 views

Why do image Transformations never finish rendering regardless if I use GD2 or ImageMagick?

I'm running Craft 2 with PHP 5.6.40 on a Windows 2019 Server under IIS (x64, non-thread-safe, FastCGI). PHP -m doesn't show any issues with my extensions, regardless if I use GD2 or ImageMagick. But ...
user avatar
  • 101
1 vote
1 answer
285 views

Craft CMS development licensing issues

I have a Craft CMS installed in a development environment thewebsite.test. I can't get it to trial paid plugins and Craft Pro. It appears Craft doesn't recognise it's in a development ...
user avatar
  • 11
1 vote
2 answers
923 views

Craft on WSL permissions error

For anyone installing install Craft on WSL (Windows Services for Linux)... WSL has enough traction with developers that I decided to take the dive, but I'm having trouble getting permissions straight ...
user avatar
  • 137
1 vote
1 answer
131 views

Craft 3 install problem on windows 10

Anyone come across this problem with installing craft3 on windows with MAMP Pro. I have installed composer and this seems to be working fine. The php path I added directs composer to C:/MAMP/bin/php/...
user avatar
  • 2,023
0 votes
0 answers
60 views

Windows permissions error

Anyone experienced with issues setting up Craft on Windows server - getting phperror logs within Craft stating: The directory is not writable by the Web process for cpresources I have got the hosts ...
user avatar
  • 1,721
2 votes
1 answer
161 views

Using ADLDAP plugin in Craft 2.6 - can't bind to LDAP

I'm working with the ADLDAP plugin in order to provide frontend authentication against my organizations Active Directory. The problem is that I continually receive the message "Can't bind to LDAP ...
user avatar
  • 368
2 votes
1 answer
221 views

Sub-pages not loading on Windows server

I just moved a site over to a Windows server, and my homepage loads fine, but sub pages are not loading. I just get an error message that the connection was reset. Adding index.php to the url doesn't ...
user avatar
  • 960
2 votes
1 answer
434 views

How to setup a multi-lingual site on IIS

I've been trying to setup my site on IIS, which runs fine on Apache, without success. My setup is this (with rewrites) / (loads craft for the admin panel) /en (loads the english homepage) /fr (loads ...
user avatar
1 vote
1 answer
891 views

Trouble Installing Craft 2.5 on Windows 10 Using Wamp 2.5

I am trying to install Craft CMS 2.5 on a Windows 10 machine using WAMP 2.5. I just downloaded both Craft and WAMP this morning — so both are fresh installs. I believe I have done everything ...
user avatar
  • 139
1 vote
0 answers
474 views

Hosting a Craft install in a subfolder of a Wordpress site on Windows IIS

Alright, I know the question is kind of a doozy but I'm running out of options. I've uploaded my Craft install to the subdirectory website.com/travel and left in the base web.config that comes with ...
user avatar