Skip to main content

Questions tagged [valet]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1 vote
1 answer

valet share, ngrok giving 404, CORS errors

I have a Craft instance running via Valet, per the instructions here. Running the project via valet link works great, and valet share works, except when I try to access the admin side. I'm using ...
BBaysinger's user avatar
1 vote
1 answer

ServiceUnavailableHttpException on front end, and 404 on admin

Trying to get started with Craft CMS 3 for the first time, and it's running locally via Valet. from the front end, I get: > HTTP 503 – Service Unavailable – craft\web\...
BBaysinger's user avatar
1 vote
2 answers

Craft 3 wont update in Laravel Valet development enviornment

I'm using Laravel Valet with Craft 3 (Craft 3.0.0-RC13) and Sequel Pro. I can't seem to get Craft to update. I just get a warning sign and a message saying that it couldn't back up the database. ...
Richard Clark's user avatar
0 votes
0 answers

1045 Can't Connect To DB with Laravel Valet

I can connect to a Craft 3 site just fine using Laravel Valet, but when I attempt to get a Craft 2 site working with it, it gives me this in the log: [exception.CDbException] SQLSTATE[HY000] [1045] ...
Dan Zuzevich's user avatar
2 votes
1 answer

Updating Craft in Laravel Valet dev enviornment

I ran into an issue updating Craft and Craft Commerce in my development environment. I am using Laravel Valet. As soon as I want to update (tried manual as well) Craft will throw the error : Unable ...
HendrikEng's user avatar
  • 1,064
1 vote
1 answer

Redirect and locale issues when using Valet / Caddy Server

I'm trying to setup our Craft CMS dev environment with Valet which is just a wrapper for Caddy Server and dnsmasq. I seem to be running into some redirect/locale issues that's preventing these pages ...
Dane Thomas's user avatar
2 votes
1 answer

Tasks either don't start or don't run as background processes

I'm using Laravel Valet for my Craft development environment (which is awesome, btw) except for an issue with Tasks not kicking off. I initially stumbled upon the problem while using the Import plugin....
Chase Giunta's user avatar