Questions tagged [system-status]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
0answers
145 views

Craft 3 Element Api when system status is disabled

Using Craft 3 RC14 System status is set to off Wondering if anyone has approached the same problem as I did. If there is a way to use element api while the system status is disabled? I have tried ...
0
votes
0answers
66 views

Client not able to access live preview or offline site

Is there any obvious reason why a client is not able to access live preview or an offline site? I've tested the login myself and it works OK. The client has tried using IE on a PC and Chrome and ...
0
votes
1answer
114 views

Logged in admin, can't see front end site when system is off

This just started happening. When I am logged in as admin and system status was off I could still see the front end. Now I can't. I need to set the system status to on in order to see the front end. ...
2
votes
1answer
366 views

Can I open templates/routes other than 503 when Craft is offline?

I've set Craft offline (System status). Is it possible to "open" URL routes so it can be accessed even though the website is offline? Right now every request gets routed to my 503.html page. For ...
2
votes
2answers
470 views

Can I open one template/route when Craft is offline?

I've set Craft offline (System status). Is it possible to "open" one specific URL route so it can be accessed even though the website is offline? For example the route: /blog/post