Questions tagged [server]

The tag has no usage guidance.

15 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
1
vote
1answer
108 views

500 Error after Dreamhost server upgrade

Dreamhost upgraded my VPS overnight and I immediately got a 500 error. The site currently works on another Dreamhost VPS (the original below) and an Arcustech server. After checking the error logs I'm ...
1
vote
0answers
282 views

An unknown error occurred message, only on live server

Please can anyone give me some pointers. Just logged into the backend on an older (but live) 3.0.26.1 project. CP is now flashing multiple 'an unknown error occurred' messages on every CP request. ...
1
vote
0answers
51 views

How to remove domain from paginate.nextUrl?

What makes a site's domain appear within the output of paginate.nextUrl? I am experiencing a situation where it is not there in my local dev environment, but IS there on production server. I'm sure it'...
1
vote
0answers
238 views

Two domains, one server with Craft installed

I already have Craft running on a single domain name successfully. For my client, we've bought a second domain name for a mini site for SEO purposes, some of which we'd like to use Craft on. What ...
1
vote
0answers
252 views

Optimization on GridServer (gs)

How anyone have any server or database optimization recommendations for running Craft CMS on MediaTemple's GridServer (gs)? Since it's a shared server, I know there's not as much as you could do with ...
1
vote
0answers
3k views

How to Fix Error 403 Attempting to Access Craft Admin Page Using XAMPP

I'm using XAMPP for the very first time and am also new to Craft so any help with this issue would be very much appreciated. I'm attempting to set-up a local dev environment through XAMPP and then be ...
0
votes
0answers
42 views

SyncDB with Nitro Fail to sync database from local to staging

I'm trying to sync the database for my local Craft Nitro to the staging environment using SyncDB. Here is the error, [2021-06-04T15:49:51.623536+08:00] sync.NOTICE: Starting database sync [] [] [2021-...
0
votes
0answers
30 views

A server error occurred on drag and drop of entries

I am getting 'A server error occurred' at the top of the screen when trying to drag and drop entries in a structure. It happens only on my live site, local site works fine. I have tried to change the ...
0
votes
0answers
62 views

WebP transform >> AssetTransformException: Failed to generate transform with id of X

I'm trying to transform some images on my site from JPG to WebP. However, I am having a problem to do so on my production site. I get this error: 2021-01-27 16:13:40 [-][-][-][error][craft\errors\...
0
votes
0answers
58 views

Internal Server Error when updating slug

I'm getting an internal server error when I try to update the my entry's slug on prod, but not on dev or locally. It's happening across entries, it doesn't seem to be specific to a certain entry. Any ...
0
votes
0answers
42 views

Certificate problems when sending mail via smpt (tream_socket_enable_crypto(): SSL operation failed with code 1)

I know there were already a lot of these issues on this board, but none solved mine, unfortunately. Be assured that I searched quite a lot (for hours) but could not solve it. I hope I have not ...
0
votes
0answers
190 views

Multisite with unique domains not working with Forge config

I have a live install with a primary domain of https://marketing.vessul.co/ which works great. When I've added another site to this install and it's location is another folder such as /extra-site it ...
0
votes
0answers
243 views

404 shows "Internal Server Error" only on staging environment

Might be a duplicate, but couldn't find this exact question here. I have a pretty basic 404.twig template that should be catching things, as described here: https://docs.craftcms.com/v3/routing.html ...
0
votes
0answers
46 views

Windows permissions error

Anyone experienced with issues setting up Craft on Windows server - getting phperror logs within Craft stating: The directory is not writable by the Web process for cpresources I have got the hosts ...
0
votes
0answers
275 views

Large file upload, 500 server error

We've a Craft 3 site hosted with Digital Ocean (Serverpilot set-up) with the DNS routed through Cloudflare. The client has experienced issues uploading large ZIP files to (c140MB), returning a 413 ...