Questions tagged [plugin-feedme]

The tag has no usage guidance.

23 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
0answers
111 views

How to import LinkIt (custom) fieldtype with Feed Me into Super Table

I'm trying to import a LinkIt fieldtype into a Super Table with the Feed Me plugin. I've tried several ways but doesn't seem to be working. The part in my json which gets mapped to the Super Table ...
1
vote
0answers
21 views

Using Feed Me between 2 Craft instances

If we wanted to use FeedMe to import changes from a staging server to production, what would be the best plugin (etc.) to use for content feed that Production would use to import items from staging?
1
vote
0answers
148 views

Feed Me Import Categories from CSV

I am trying to import some categories from a CSV into Craft entries (a categories field). Everything else imports ok apart from the categories I have created the categories in admin with the same ...
1
vote
0answers
51 views

Importing set of flat fields into multi-row matrix using Feed Me

I'm using 'Feed Me' in Craft 3 to import data. The data has 9 fields (like full_name_child_1, and gender_child_1...) and has 10 sets of them (all the way to full_name_child_10, etc). I originally ...
1
vote
0answers
53 views

FeedMe Inner field mapping

According to the CraftCMS FeedMe 4 docs we should be able to import inner element field data when importing content via FeedMe. I have a section we'll call Parent, which has two fields that need ...
1
vote
0answers
138 views

Escaping rich text fields to json but keep html markup

I am trying to create an export from an old Craft2 site over to a new Craft3 site. The structure and fields are all different, so I figured the easiest way was to create a json file from my entries ...
0
votes
0answers
5 views

Feed-me stops after 5min even i configured it to 30 000 sec

Feed-me stops after 5min even i configured it to 30 000 sec last version of Craft and feed-me
0
votes
0answers
29 views

Feed Me import from CSV ignores decimal point

I use Feed Me to import values from a .csv file into my entries. Since a day i have an issue i can't explain. I didn't change anything. Precisely, the issue concerns a number field. In the .csv file, ...
0
votes
0answers
17 views

Feedme asset import is looking for slugified filename not real filename

I'm trying to import json data from a legacy system into new entries and there are files associated with them. I've put all the files in the assets dir and run "Update assets index" so they show in ...
0
votes
0answers
25 views

Feedme, Matrix Fields with table fields and CSV file

How would one format a CSV file to work with a matrix field. I've successfully done this with XML feeds but am going to be supplied with a CSV (600+ entries) from my client and I need to import into ...
0
votes
0answers
22 views

Feed Me - Not activating items added back in the feed

Feed me is set to disable missing elements, this bit works fine and disables all elements that are missing. The problem I am having is if one of these disabled items are added back into the XML feed ...
0
votes
0answers
18 views

Migrating to Matrix using Feed Me and Element API

How can I use Element API to move my entry fields into a matrix-based content builder? I'm going off the docs found at https://docs.craftcms.com/feed-me/v4/guides/importing-into-matrix.html#setup-your-...
0
votes
0answers
27 views

Dynamic feeds with Feed Me

I am trying to create dynamic feeds from config/feed-me.php with following code: $files = glob("/feeds/*xml"); if (is_array($files)) { $cnt = 1; foreach($files as $key => $filename) { ...
0
votes
0answers
23 views

Manual Search Index

Any time after i use import with Feed me plugin Craft run updating search index, it takes so long time. For example in my new import have 2-3 articles, updating start index all my entries, i have ~50k....
0
votes
0answers
79 views

Feed me - Trouble importing table and matrix with translation

I'm trying to import entries to a chanell using Feed me but having some issues with table and with some multilingual texte in a matrix field. Craft edition & version Craft Pro 3.3.2 Feed Me 4....
0
votes
0answers
28 views

Feed me not adding disabled entry to an entry field

I have multiple feeds, one of them creates entries in a channel "Memberships", and another one relates memberships to locations via a memberships field. The first feed created the memberships offline....
0
votes
0answers
19 views

Feed Me Plugin - can't authenticate when using inside templates

This is in reference to Feed Me's ability to call a feed directly from within a template. My issue that the feed I am hitting requires an authentication header to be sent at the same time in order to ...
0
votes
0answers
52 views

Can Feed Me search multiple asset volumes when importing entries?

I've manually copied and indexed assets from a previous CMS. I have an asset field with multiple selected sources. However, when importing entries with the assets field Feed Me only finds the file if ...
0
votes
0answers
65 views

Import user passwords

I'm using Feedme to import users from one Craft site to another via an XML feed. I'd like to include users passwords too. I thought that {{ user.password|hash }} would do the trick but when I test ...
0
votes
0answers
98 views

Error when creating field “1118 Row size too large”. Is it safe to change Dropdown field type to TEXT?

I’m running into a wall in Craft when adding a boatload of fields. The error I’m getting is SQLSTATE[42000]: Syntax error or access violation: 1118 Row size too large. The maximum row size for the ...
0
votes
0answers
15 views

Feed Me Plugin breaks my site, if feed server is not available

I use the Feed Me plugin (3.0.2.1) only in my templates (without saving). If the feed server is not available, the website is going down (blank site). How I can avoid that?
0
votes
0answers
72 views

FeedMe Import Error: Can not create a node when the target node is new record

Trying to do an import using FeedMe. Earlier it was just a few entries are not created, getting the below error in the logs. i decided to start again, delete all entries and re-import, now no entry is ...
0
votes
0answers
61 views

Custom field value doesn't get saved

I have the following code: $fieldHandle = 'contentLead'; $entryTitle = $event->element; $entryQuery = \craft\elements\Entry::find(); $entries = $entryQuery->title($entryTitle)->limit(1); ...