Questions tagged [login]

The tag has no usage guidance.

16 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2 votes
0 answers
419 views

Is there a way to integrate Craft with Magento?

Is there a method or for integrating Craft with Magento? We have a new project coming up and we've done this with EE, but would like to try with Craft. Ideally it would be a single login, but if ...
user avatar
2 votes
0 answers
363 views

control panel login redirects back to login

First, I just took over administration of our Craft site from a previous employee, and the original site was set up by a contractor, so I'm still trying to figure things out. Yesterday it was ...
user avatar
1 vote
0 answers
34 views

All logins fail on Craft CMS 3 after code redeploy and database restore

Background: AWS deployed Craft site. I pushed an update to the php version (7.0.32 to 8.0x) the container was running on along with an upgrade to Craft (Craft Pro 3.5.15.1 to 3.7.42) and several ...
user avatar
  • 193
1 vote
0 answers
53 views

autoLoginAfterAccountActivation doesn't seem to be working

In the midst of an upgrade from 2 > 3 (Commerce on top of that too). When a user creates an account, it fires an 'Activate your account' email That email goes through to account/activation-success ...
user avatar
  • 1,793
1 vote
0 answers
149 views

What's left to troubleshoot this quirky "Unable to verify your data submission" behavior?

I have a frontend login form that sends a request to Craft's own actions/users/login action. I've used this same process in another project and it works there, but not here, and I can't figure out ...
user avatar
1 vote
0 answers
178 views

Refresh "hidden" template after login with ajax

I am trying to create a seamless user login interaction with a modal form using ajax. Let's say I have a navigation template _navigation.html <div> {% if currentUser %} {{ currentUser }}...
user avatar
  • 195
1 vote
0 answers
448 views

Problem cloning existing Craft instance on staging

I copied my entire existing install on a new staging server for some developmental work. Right now the craft/config/db.php file has not been changed and it is still connected to the production ...
user avatar
  • 283
1 vote
0 answers
253 views

Login Problem on Cloud Server

i'm developing on a dedicated root server and all works fine. The whole installation (database and all files except /craft/storage) is then pushed to an git repository and will be deployed to the ...
user avatar
  • 685
0 votes
0 answers
21 views

How to check if the user is trying to sign in from a new device?

I have a multi-step signup form. Registration workflow: 1- Verify phone number by Twilio SMS service. 2- if the number is activated successfully then show the signup form and register a new account. ...
user avatar
  • 125
0 votes
0 answers
55 views

Browser limited 400 error when logging in

At random times local sites don't allow me to login to admin with certain browsers. Currently I cannot login to a site using Chrome, but can using Firefox. I have had sites that won't login with ...
user avatar
  • 107
0 votes
0 answers
28 views

User Login issue for users, its only allowing admin to login from front-end its buffering with username or password is wrong for other users

i used user login form from craft document https://docs.craftcms.com/v3/dev/examples/login-form.html
user avatar
0 votes
0 answers
97 views

CP login error for (only) one user in particular

One of our client logins has stopped working. When you try to login there's a spinner and then Failed to load resource: the server responded with a status of 504 () error on index.php:1 Sometimes ...
user avatar
0 votes
0 answers
54 views

Craft 3 Multi-site with no “default” site AND where control panel login route remains intact and additional directories not necessary

Maybe one of you can help me out? I've tried setting up a multi-language site with no "default site" as per Craft 3 Multi-site with no "default" site. So far so good, except the control ...
user avatar
0 votes
0 answers
208 views

saveUser form action posting elsewhere?

We have a page where a user may use one form to login to their Craft account on the front end - and one form where they can create and account. See the page here: https://www.cadex.com/shop/account/...
user avatar
  • 699
0 votes
0 answers
148 views

omitScriptNameInUrls breaks admin asset loading

I'm having trouble logging in to the admin panel if I set omitScriptNameInUrls to true in the general config file. The login works well on a subdomain, which is odd. It seems that asset loading is ...
user avatar
0 votes
0 answers
254 views

Property "Craft\SessionRecord.token" is not defined

I'm trying to log in to the admin area of an local install but all that happens is the page refreshes and nothing happens. Digging deeper I found this in the log: 2016/03/09 09:16:38 [error] [...
user avatar
  • 4,519