Questions tagged [error]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
0answers
18 views

HTTP 404 – Not Found – yii\web\NotFoundHttpException

New to Craft and following the tutorial to Create the blog. When trying to browse the created blog page get 404 error below. HTTP 404 – Not Found – yii\web\NotFoundHttpException Template not found: ...
0
votes
0answers
16 views

404 accessing the admin site - not rewrite related

I'm struggling with a downloaded copy of a clients Craft 3 based website. I've downloaded the entire project, and have tweaked the .env file and .htaccess for my local mac's setup. The site itself ...
1
vote
1answer
21 views

Basic 404 setup not working

I look at past Q & A about this, but am still perplexed. Not logged in to CP or frontend I have a simple template called 404.twig which resides in the templates folder I can access the template ...
0
votes
0answers
29 views

Need help: multiple request throttling

I have an issue in the CraftCMS back office when I try to export all entries. When I try to export all the entries in expanded mode it takes ~1min but every minute the back office send another ...
0
votes
0answers
29 views

Craft is not installed yet with a REDIS error

Our website is on the latest version of Craft 3.4, using REDIS (redis_version: 4.0.9) for Sessions and Caching. Today the website stopped working with the well-known "Craft is not installed yet&...
1
vote
1answer
23 views

Twig Runtime Error on settings/general (value: system.name)

When I go to settings/general in the CP i get this Twig Runtime Error. Does anoyone here know what to do to fix it?
0
votes
0answers
28 views

All URLs changed path after upgrading to 3.6?

I'm not sure exactly what has changed here. All links are directing to "site.test/admin/site.test/blog/{slug}", when clicking on the link from the entry page. Before they would be "site....
1
vote
1answer
23 views

After transferring local to server, Twig Runtime Error: Impossible to invoke a method all() on an array

I transferred site from MAMP to Arcustech server and the Admin panel works fine, I even updated to 3.6.6, but the front-facing site throws an error: Twig Runtime Error: Impossible to invoke a method ...
0
votes
0answers
50 views

Internal Server Error when updating slug

I'm getting an internal server error when I try to update the my entry's slug on prod, but not on dev or locally. It's happening across entries, it doesn't seem to be specific to a certain entry. Any ...
0
votes
0answers
190 views

Running any query in GraphQL explorer gives error

In Craft 3.5.17.1 when trying to run any query in the GraphQL explorer it returns this error: { "errors": [ { "message": "Trying to get property 'handle' of non-...
1
vote
1answer
127 views

Feed me plugin, cURL error 60

This is my first time using the Feed Me import plugin (craft 3.5.15.1). I'm pointing the feed URL to a file in the public root, e.g. http://dev.mydomain.com/import.csv. When executing the import, I ...
1
vote
1answer
3k views

“Error: Unknown package has no name defined” when updating Craft 3

I'm getting "Error: Unknown package has no name defined" when updating a site from 3.0.41.1 to 3.5.15.1 I had read a reinstall of composer had fixed this for someone else, but hasn't for me. ...
1
vote
1answer
110 views

Database Exception Column not found: 1054 Unknown column 'configVersion' in 'field list'

I get this Error when i want to save a Field. Also when i want to create a new field. I can hit the goback button and strangely the field gets still saved. I work local and have project config ...
1
vote
1answer
25 views

Admin panel not working without language code

I've migrated a website with CraftCms 2 from local to a pre-production server. Everything is working fine but, I don't know why, I only can go to the admin panel with locale code before /admin. I mean,...
0
votes
0answers
28 views

Undefined property: DOMElement::$tagName

When I am logged into the admin control panel and I go to "Settings", I receive the error "Undefined property: DOMElement::$tagName". Here is the Stack Trace: yii\base\...
1
vote
1answer
52 views

Error on functions in queue: “Session does not exist in a console request.”

I already experienced this same problem with Craft Commerce a while ago (Error on functions in queue: "Session does not exist in a console request.") and got a solution that solved the ...
1
vote
2answers
183 views

Site moved to new server - Error 500

I inherited a site running craft and I was asked to move it to my server to host it. The other developer zipped the files and made a database dump for me. Usually, when I move a site, they have Cpanel ...
0
votes
0answers
85 views

Error when setting field length on global

I have set up several globals to store the URLs of a company’s social media accounts. Each one is a plain text field, and each one is limited to 254 characters. This works fine with three of them, but ...
0
votes
0answers
30 views

Website Stuck on Load after few requests

I'm facing a weird issue here. I'm developing a CraftCMS based website and all seem to be working fine, until after a few requests (clicking around 4 ~ 5 requests) the website seem to keep loading and ...
1
vote
1answer
49 views

Updates always error out

Every time I try to run an update, I get these errors. Installing plugins won't work either. I'm using Media Temple / Grid server hosting. I've increased the file size limits in php.ini as well. But I'...
1
vote
1answer
89 views

500 Error after Dreamhost server upgrade

Dreamhost upgraded my VPS overnight and I immediately got a 500 error. The site currently works on another Dreamhost VPS (the original below) and an Arcustech server. After checking the error logs I'm ...
2
votes
2answers
91 views

Remove $_SERVER and DB Queries from logs in 3.4+

How can we disable Craft from logging MySQL queries and $_SERVER object into the logs? For our team, this creates additional noise that's not needed for us to debug issues. Thanks :)
2
votes
1answer
64 views

Error on functions in queue: “Session does not exist in a console request.”

I get the following error on multiple order mails from Craft Commerce. The error points out to the lines where a macro is called: Email template parse error for email “New order”. Order: “e35f244”. ...
1
vote
1answer
46 views

Error when trying to update Craft

I'm pretty new to CraftCMS and am trying to install updates for a client. I am getting this error and I don't really know what it means. Any help of brief explanation for this would be appreciated. ...
0
votes
0answers
15 views

spinning wheels on dashboard columns - can't edit site - unknown error

I'm getting constantly spinning wheels on columns on dashboard and can't edit the site - https://timetoshineleeds.org/ - but live site is fine. Got 'error unknown' message when going into dashboard. ...
1
vote
1answer
18 views

Disabled Plugin Now Cannot Access Admin

As per the title, I have disabled a plugin in admin and now the admin is not accessible. It returns an Internal Server Error. Any help would be appreciated
2
votes
1answer
49 views

“Field Limit is too big for your chosen Column Type” error on already existing fields when updating matrix

I'm getting the following error when I'm trying to update a matrix: "Field Limit is too big for your chosen Column Type."" I'm trying to add a new block type but this error keeps getting up on ...
1
vote
1answer
32 views

Disabling caches in Safari results in server errors while developing Craft 3 site

I'm running into a vexing issue while developing a personal site in Craft. I have a new Craft 3 site, installed manually. I'm developing live on the server in a dev subdomain. My .env sets the site to ...
1
vote
2answers
804 views

Setting unknown property: craft\models\Update::packageName

I am taking over a Craft website for a client. It is currently working fine on the hosting environment. I have pulled the website down locally from the hosting environment - the exact same files and ...
1
vote
1answer
52 views

Directories and files being created by “root” user, inaccessible to CMS

I'm new to Craft and have been asked to support a live site that is running on it. I've run into a problem that seems to be due to files on the server being created by the wrong user. The vast ...
1
vote
1answer
499 views

Database Exception: Column not found: 1054 Unknown column 'position' in 'order clause'

I deployed the project from the git repository on hosting. When trying to open the homepage I get the following error: Database Exception SQLSTATE[42S22]: Column not found: 1054 Unknown column '...
1
vote
1answer
143 views

Any ./craft command throws error

When I attempt to run any ./craft it throws an error, for example: $ ./craft resave/entries Exception 'yii\base\UnknownMethodException' with message 'Calling unknown method: craft\console\Request::...
1
vote
1answer
42 views

Error 'form[fieldName] : <fieldName> is invalid' while submitting multiple checkboxes

I have a form with multiple checkboxes in it. However, when submitting the form it returns an error like this: {"success":false,"errors":{"formDate":["Date is invalid."]}} template: <input type="...
0
votes
0answers
282 views

Internal Server Error - The file does not appear to be an image

On a live environment I'm hitting an error when uploading some jpg images, which wasn't a problem on dev or production. I can get around it by re-exporting the image out and keeping it under 1mb, but ...
0
votes
0answers
83 views

Craft CMS Content has Disappeared?

My content within all of my pages has disappeared. The website is only displaying the header and footer on each page. When I try to restore the internal page to it's previous version to get the ...
1
vote
1answer
118 views

If I try to preview a previous revision of an entry, I get “an unknown error occurred”

Craft 3.3.15 Previous version of the entry was saved 1 minute ago, so no changes in settings between the two entries. Any ideas on how to debug this? Update - here's the error, which looks very ...
2
votes
2answers
651 views

Control Panel or admin dashboard not found

I have installed craftcms 3 on my localhost. It got installed and the following screen appeared: If I click on Control Panel I see the following screen
1
vote
1answer
108 views

Deprecation Error with No Error

I have a large site that I've finally got all the deprecation errors fixed except for 1. There is no origin. I opened up the stack trace but am unable to find which template the deprecated code is in....
0
votes
0answers
52 views

CP login error for (only) one user in particular

One of our client logins has stopped working. When you try to login there's a spinner and then Failed to load resource: the server responded with a status of 504 () error on index.php:1 Sometimes ...
1
vote
0answers
29 views

Account Verification or Password Reset Error

Craft 2.6 I have a site that's been running for some time and now when trying to do a password reset or account verification error I get the following message. I found this stack exchange thread ...
1
vote
1answer
24 views

Clicking New field on /admin/settings/field/new hangs site

Running 3.2.4, and clicking on "new field" which calls /[admin]/settings/fields/new times out on our AWS servers where the DB is hosted in the cloud. It isn't an issue when everything's running ...
3
votes
3answers
2k views

unserialize(): Error at offset 0 of 60695 bytes

Hey guys I am getting this error: unserialize(): Error at offset 0 of 60695 bytes when i push a backup of my local db to my staging environment. I am using craft 3. Any ideas? Clearing the /storage/...
1
vote
1answer
167 views

ERROR: relation “assetindexdata_id_seq” already exists on new database

I'm using PostgreSQL locally and everything is working as expected. However, when I decided to move/restore the database to the staging environment I am getting this error (even through the tables do ...
0
votes
0answers
514 views

Installing Craft CMS 3 on hosting - Unsupported DB driver value

i am trying to instal Craft CMS 3 on hosting and everytime it is going to fall on: 2019-07-05 16:33:55 [-][-][-][error][craft\base\ApplicationTrait::getIsDbConnectionValid] There was a problem ...
2
votes
2answers
1k views

“Request missing required body param” error when creating entry on front end

I get an Request missing required body param error when trying to create a new entry on the front end. All required fields are being filled. Nothing changed except the craft version. Craft version is ...
0
votes
1answer
56 views

Fatal PHP error upon installation

I attempted to install the newest version of Craft and received this error in my logs: PHP Fatal error: Maximum execution time of 30 seconds exceeded in C:\xampp\htdocs\craft-cms\vendor\yiisoft\yii2\...
1
vote
1answer
388 views

send e-mails via smtp without authentification

I try to send e-mails via SMTP without authentification and I'm getting the following error: There was an error testing your email settings. I checked my setup on https://www.smtper.net/. No ...
0
votes
1answer
152 views

An unknown error has occurred in asset reindex

I am getting the error: An unknown error occurred for each file in a folder when I try Update Asset Indexes. The folder is a local folder that is outside of webroot. The files just contain json data....
1
vote
1answer
48 views

Migrate multiple Craft 2 CMS sites on cPanel

I am completely new to Craft CMS but need to migrate multiple sites at a current hosting provider away to AWS. Due to a hard deadline, I have been looking at a lift and shift approach for the time ...
3
votes
3answers
913 views

cannot update Craft CMS - composer errors

I'm upgrading a site to 3.0.41.1 (not ready to go to 3.1) and when I do I get the following error. How do I resolve this? composer update craftcms/cms Loading composer repositories with package ...