Questions tagged [apache]

The tag has no usage guidance.

5 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
1
vote
1answer
283 views

Craft 3 - Moving assets between folders causes apache connection to max out

In Craft 3, I keep running into an issue when I try to move a large amount of files (around 200) by dragging and dropping from my “Holding” folder into a “Live” folder using Craft Assets section. Both ...
1
vote
0answers
185 views

htpasswd issues with Craft

So I raised a previous thread here. https://craftcms.stackexchange.com/questions/16741/conflict-with-htaccess-htpswd Basically with the site behind a htpasswd (as it is a staging url) after ...
1
vote
0answers
2k views

500 Internal Server Error on trying to install

Probably something really silly I'm missing here but I'm trying to test out Craft with a look at purchasing but can't even get to a first step in installing it :-( As far as I can tell the server ...
1
vote
0answers
553 views

Craft hangs when saving any entry and brings Apache down

Everything works fine on my local machine (OSX/MAMP PRO) but on my server (Digital Ocean LAMP stack on Ubuntu) saving an entry brings the whole thing down and I have to restart Apache before the site ...
0
votes
0answers
34 views

Website Stuck on Load after few requests

I'm facing a weird issue here. I'm developing a CraftCMS based website and all seem to be working fine, until after a few requests (clicking around 4 ~ 5 requests) the website seem to keep loading and ...