Questions tagged [apache]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
3
votes
1answer
528 views

Problems setting up a local site

I am running into problems with virtual hosts while trying to run Craft locally. My setup was working perfectly and after a restart of my mac I get error messages and I don't understand why. I am ...
2
votes
1answer
813 views

Ajax Post to guestEntries/saveEntries from another domain

I have a separate Craft install that I am using to communicate to a few different sites. I have a front-end form on another one of these sites (a React.js app) that is looking to post back to this ...
2
votes
1answer
100 views

Security test generated large compiled_templates directory, site outage

We just moved an installation of one of our sites to a new server. Previously, it was on a machine where the versions of Ubuntu / PHP prevented us from upgrading the Craft core version from 2.3.x to 2....
2
votes
1answer
1k views

omitScriptNameInUrls is not working

I think I've just about hit my wits end here. I'm trying to get set up on a new Rackspace server and I can't seem to get my URL rewriting to work properly. Here's what I got so far: My Craft install ...
4
votes
1answer
519 views

Craft hangs when updating entry

I've had this issue for a while now and have never been able to get it solved - even after chatting in Slack about it with some people. Basically whenever I go to update an entry, Craft hangs and ...
3
votes
3answers
1k views

Craft Admin assets do not load over https (Apache & Cloudflare)

staging.website.com loads perfectly over https. However, https admin pages immediately break because the assets are trying to load over http. If I navigate to the https asset directly, it loads fine. ...