Questions tagged [admin]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
7
votes
1answer
2k views

Migrated Server, Now Getting Logged Out Constantly

I just moved my site from one MediaTemple (gs) instance to another. I copied and recreated the database on the new server, moved over all the files, and updated the internal references that pointed to ...
5
votes
3answers
1k views

Can I disable the control panel?

Is it possible? I have a situation where a client needs the production site to be completely shut down and void of content updates. They do all of their content management on a staging site, then ...
4
votes
1answer
2k views

Does Craft support a custom authentication backend for Admin?

Scenario: I want to use Craft to build a community website for an organisation which uses LDAP and Google Apps. I'd like to users to be able to login to Craft Admin via their existing LDAP account (or ...
3
votes
2answers
1k views

Removing /index.php/ from url breaks site

When I try the solution mentioned here, my site breaks, pages not found. Even the /admin/ pages break, losing all styling. The only page which loads is the homepage. Any thoughts about why? I was ...
6
votes
2answers
2k views

Getting logged out of admin area when refreshing site

The problem seem to be that the session file in /craft/storage/runtime/sessions is getting removed any time I refresh the actual page, so that I have to do a new login everytime I've changed content, ...
5
votes
4answers
5k views

500 error on installation since version 2.3

I have tried everything to install Craft on my server, and I have not been able to do it. I have done this a few times before without any issues, but since version 2.3 was released, I can't access the ...
4
votes
1answer
350 views

Loading an existing entries drafts in template/frontend

I've been searching for a method to load in an existing entries drafts. Here is what I am trying to implement. User can add or edit an entry from the front end of my craft site. They cannot publish. ...
3
votes
2answers
2k views

Asset URLs not HTTPS

I'm currently redirecting all requests to https. I've updated the siteUrl variable and all of my entry links have been correctly updated but the image links are still http. When I go to the admin ...
2
votes
1answer
279 views

Moved from dev to prod server, admin page blank

I have a dev server (sandbox.site.com) and a prod server (www.site.com). I copied over the contents from sandbox to dev using cp -r. Loading up my website on the production site looks fine. Everything ...
1
vote
1answer
2k views

Reset the password of an admin account

I recently inherited a project in Craft from another developer, but he's moved on and no one knows what his admin password was. I've tried generating a password on an account with a fresh install and ...
0
votes
1answer
82 views

What's the function of the Stalled Tasks menu option?

Just wondering... What is the function of the Stalled Tasks menu option? What is it supposed to do when clicking on it? Is it normal for it to be there... all the time? Is it normal for the browser ...
0
votes
0answers
186 views

Admin area can't load any assets

I just uploaded my website on my server and I have a problem regarding the admin area. When I arrive on the /admin page, no CSS and no JS have been loaded (after inspection, they all 404'd). Is there ...