0

I'm getting a couldnt save entry error, but all the fields are filled and there are no additional errors or input highlighting. Has anyone has this problem? Tried clearing the cache and checking the logs but nothing, I was able to fill it in fine before but no longer.

This is a screen shot of the error.

enter image description here

Any help would be appreciated.

Thanks!

8
  • Do you have any plugins installed? May 29 '15 at 9:45
  • @mmikkel Yep I have amnav installed, I'll try disabling it and seeing if it makes a difference. edit - tried and it didnt help.
    – jackpopp
    May 29 '15 at 10:01
  • Also, which Edition is this? Craft Personal is limited to 5 Singles. May 29 '15 at 10:03
  • @mmikkel it's craft pro, I have a lot of singles, structures and channels already and I've been able to edit it before. Kinda feels like this one is some how 'stuck'. I think I will probably have to re add the section. No sure how to find out anymore info about the problem since it doesnt seem to be giving any additional error information.
    – jackpopp
    May 29 '15 at 10:17
  • Can't think of anything, but more than happy to have a look if you could create a support ticket from the dashboard (including database of course). Maybe it's something specific to this site that's not easy to reproduce.
    – user155
    May 29 '15 at 10:28
1

Under your single's section settings, you had an invalid URI format for the cy_gb (Welsh) locale: ein heiddo.

URI's can't have spaces in them. It'd be nice if Craft could warn you that the URI format is invalid (no spaces, all URL safe characters, etc), but it's difficult because Twig code is allowed in those fields and all sorts of characters that aren't URL safe are allowed in Twig markup.

1
  • Oh man totally missed that, don't know how I ended up doing that. It'll all good now. Thanks!
    – jackpopp
    Jun 1 '15 at 19:15
0

Not sure if Dev Mode is just for front end problem solving but if not then might be worth a shot trying to enable that and see if it comes up with anything more descriptive then.

2
  • Thanks for the reply, devMode didnt give any extra info unfortunately.
    – jackpopp
    May 29 '15 at 10:24
  • Sorry that didn't help at all and sorry I didn't add this as a comment as for some reason I didn't have that option when I went to post here.
    – Mark Bowen
    May 29 '15 at 15:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.