0

I just moved my website on my production environment, and when I try to login, I get the "MySQL 5.1.0 is required..."

So I did a phpinfo() and got Client API version 5.1.73 for MySQL. enter image description here

What did I do wrong ? Thanks a lot !

3
  • That's the client version. Is the server also running the same version? – user155 May 27 '15 at 10:37
  • Yes, i just contacted my hosting service , which confirmed "Server Version: 5.1.73-log" – ovesco May 27 '15 at 10:39
  • Run this SQL query against the database and see what version it returns: SHOW VARIABLES LIKE "%version%"; – Brad Bell May 27 '15 at 16:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.