1

We have created a site with locales (English, German and Italian). We want to add an extra locale to the home page so we went into the locales admin area and added the new locale. But when we edit the home page this new locale does not show up, it seems like the locale list for a page is setup when the page is created and the new locales are only available to newly created pages.

regards

Andrew

2

You have to activate the new locale in the section's settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.