2

Craft seems to create asset files and folders with permissions 775 and 664. My host has restrictions in place to not serve folders/files with these permissions.

Where can I change this?

3

Of course as soon as I post this, I find the answer.

/app/etc/config/defaults/general.php

'defaultFilePermissions' => 0664,

'defaultFolderPermissions' => 0775,

The default settings are there, I just need to add them to my own config.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.