0

When saving a globally used Matrix field, no more than 10 blocks (of the same type) get saved. The Matrix field has no max. Any ideas?

0
2

Brad Bell: "There's about a 99% chance you're bumping into your php.ini file's max_input_vars value and/or its post_max_size. If you bump those to higher values, it should start working as expected"

Matrix field input error from within the control panel

1
  • Fwiw I just ran into this. The above worked as an initial fix. Eventually you may also need to up your max_execution_time and memory_limit if the matrix is REALLY enormous. Also, if you're working locally keep in mind you'll want to make sure these custom settings are on the server as well.
    – philzelnar
    Apr 13 '15 at 13:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.