1

Does anyone have any clue why my login page is missing styling. Seems like encoding trouble, but this has been perfectly fine before. I also checked the CSS, which has alot of scrambled content... check out the screenshots.

Front end:

Weird CSS file:

4

For the garbled CSS, you need to disable zlib.output_compression in your php.ini file.

Seems to be a PHP bug.

1
  • Yup, this was the problem. Thanks a bunch, Brad :) – rebellion Jul 9 '14 at 8:03
2

Have you tried clearing your cache?

Control Panel > Settings > Clear Caches

Looks like a template or something might have gotten screwed up. That's definitely a weird CSS file.

3
  • The problem is that I can't log in either. Emptying the storage folder didn't help.. – rebellion Jul 8 '14 at 8:59
  • Edit: Emptying cache folder returns this first: Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 56 bytes) in /data1/www/moelven/quarter/craft/app/framework/base/CComponent.php on line 266 and after a refresh then it gives me the following: Internal server error: Unable to register extension "Slugify Twig Extension" as extensions have already been initialized. before it returns to the non-styled form. – rebellion Jul 8 '14 at 9:03
  • Something is definitely screwed up in your system. I'd suggest emailing support@buildwithcraft.com... Include (1) an export of your database, (2) all of your template files zipped up, and (3) a description of the problem with a link to this SE page. Good luck, please report back here and let us know what you find out! – Lindsey D Jul 8 '14 at 17:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.