1

Typing "/admin" on local or remote server yields a server generated 403 forbidden error. Fortunately I can still login to the Craft 4 admin if I type "/admin/login".

What I've checked/tested:

  • cpTrigger: config/general.php shows 'cpTrigger' => App::env('CP_TRIGGER') ?: 'admin',
  • cleared cookies
  • disabled non-essential plugins
4
  • Have you checked the user permissions for the user you're trying to login as? It's possible something is unchecked in the list that shouldn't be.
    – cherrykoda
    Commented Sep 22, 2023 at 18:27
  • 1
    Thanks @cherrykoda - This is a Solo version so there's no user permission settings - just admin. Commented Sep 22, 2023 at 21:56
  • Thanks for replying! Next step - if you set that general.config setting to 'cpTrigger' => 'admin' does it behave the same way? This will narrow down if its an env problem or a system one.
    – cherrykoda
    Commented Sep 27, 2023 at 4:17
  • Yes @cherrykoda , when I simplify the config file setting using your suggestion above, the behavior is the same. Commented Sep 28, 2023 at 15:50

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.