1

enter image description here

Obviously I disabled it in the section settings:

enter image description here

I just want to save the entry after making all the changes, but now it's trying to save the revision after each single change

1 Answer 1

2

What you're seeing are provisional drafts, they aren't published until you hit enter. This is good to have so you don't lose your work if you accidentally close the browser tab or your computer crashes unexpectedly.

You can disable automatic drafts completely by setting the general config setting autosaveDrafts to false.

1
  • 1
    exactly what I need. I used CRAFT_AUTOSAVE_DRAFTS=false in ..env file. Thanks! Commented Aug 28, 2023 at 14:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.