2

I tried upgrading to Craft 4 (4.2.5.1), and Feed Me and Super Table would not upgrade properly, causing Craft to crash. When installing the compatible versions, old version numbers populate in the db, causing this error: “You need to be on at least Feed Me 4.4.2 before you can update to Feed Me 5.0.4.”

I ended up trying a completely new Craft install and DB, and ran into the same issue.

1 Answer 1

1

I ran into the same issue on a website which has been upgraded to CraftCMS 4 but forgot to upgrade Feed Me at the time as it was disabled and not used. When I then needed to use Feed Me again I went to try and enabled but got the above error.
I had to manually remove any trace of the feedme plugin from the database - deleted the 3 tables related to it and the row relating to it in the plugins table.
It was also removed from composer.json etc. After that I tried to install it from the Plugin Store and it worked fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.