0

Tried to install Craft Commerce and got this error:

craftcms/commerce 4.1.0 requires dompdf/dompdf ^2.0.0 -> found dompdf/dompdf[v2.0.0] but the package is fixed to v1.2.2 (lock file version) by a partial update and that version does not match.

Any advice would be appreciated!

1
  • 1
    Have you tried nuking composer.lock and your vendor folder, and then running composer install? Sometimes Composer seems to get a bit stuck...and that usually does the trick. Aug 2 at 23:10

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.