2

In config/general.php, I've enabled GraphQL and headless mode like so:

"enableGql" => true,
"headlessMode" => true,

The official docs suggest that there's a built-in IDE for testing GQL queries via a GraphQL Nav Item, but I'm not seeing that in my Admin panel. Is there something else I need to do to get the GraphQL IDE to show up? Thanks!

Craft 3.7.37

1 Answer 1

3

GraphQL support in Craft requires a Craft Pro license.

https://craftcms.com/pricing

Do you have one for that project? If you're just working locally, you can enable a trial.

1
  • O I feel sheepish—that was the problem. Thank you! Mar 30 at 22:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.