1

Maybe it's something stupid I'm overlooking, but nevertheless I tried everything to overcome this error. I followed the tutorial step by step, so maybe I'm looking totally in the wrong direction here :-D

Tailwind CSS: require(...) is not a function error in VSCode

And this is the path configured in tailwind.config.js:

enter image description here

To verify that the path is correct, I made subtle adjustments to it, which gave me some other error:

enter image description here

Anyone who has an idea where to go / look from here? :-)

Thank you very much in advance for thinking with me!

1
  • 1
    I’m voting to close this question because it not directly related to Craft CMS.
    – Brad Bell
    Commented Jan 1, 2022 at 2:16

1 Answer 1

2

Open the Settings for the Tailwind IntelliSense Extension and add **/vendor/** to the Files: Exclude section.

Extension settings

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.