1

I'm getting the following message, when I try to access craft admin.

I have both the zip and unzip installed. Not sure why I'm getting this error.


MESSAGE:

Can’t run Craft CMS :(

Your server doesn’t meet the following requirements to run Craft CMS:

The zip extension is required for zip and unzip operations. Please talk to your host/IT department about upgrading your server.

1

The error shows up because Craft can’t find the zip php extension.

Try to install it by running pecl install zip in your terminal.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.