1

I just changed my db server, and I managed to import a db dump to the new system. What troubles me is that, once done, I noticed I have now MySQL 5.7.32, while the previous database server was 5.6.48.

I checked the project from the browser and so far it seems to work as expected, without errors.

Should I care about this? Was I supposed to somehow migrate the dump before actually load it? I searched Craft CMS docs but I did not find any detail on this.

Thanks in advance!

2

You're fine. An export and subsequent import would have highlighted any incompatibilities. Different story going to MySQL 8 though, that was a whole world of pain last time I tried it. Yii may have been updated since then, though.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.