0

I have a headless Craft CMS site and now the frontend development should start.

I have absolutely no frontend or templates as I only worked on the backend.

The asset url got created at /images. If for example the file 1.jpg got uploaded it should be shown in example.com/images/1.jpg when I click on view in the file manager in Craft.

Sadly I get the error Template not found when I only want to see the uploaded file or rather get access to the file.

What can I do to get access to the assets from my asset link /images?

Thanks in advance!

  • 1
    Can you please post a screenshot of your asset volume settings? – nstCactus Sep 16 at 14:00
  • Hey, I've already read that my asset folder has to be public. I had the storage folder for my media uploads, someone suggested that I either symlink it to the web folder or use the web folder for uploads. Could that be the fix? – Ichigo Sep 17 at 11:01
  • Yes, you should try that. For example if you store your assets in craft/web/media/images, you'll need to set the File system path of your volume to @webroot/media/images and its base URL to @web/media/images. – nstCactus Sep 17 at 13:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.