1

I am trying to set a Redactor field so that it only shows the table button, though no matter what I do... the strikethrough button appears, it looks like the correct name is strike though doesn't appear to work (tried multiple variations) though no luck. Are there any suggestions on how to hide it? Here is my redactor config:

{
  "buttonsHide": ["link", "lists", "strikethrough", "Strikethrough", "strike", "italic", "bold", "format", "html"],
  "plugins": ["table"]
}
2
  • Are you selecting the right config in Settings → Fields → yourRedactorField Redactor Config and is it a different one than Default?
    – Oli
    Apr 7 '20 at 14:07
  • Yep! The other buttons in the buttonsHide array are being hidden, so the config is working... just not with the strikethrough button.
    – joep
    Apr 8 '20 at 15:24
2

The name to use to hide the Strikethrough button is deleted.

1
  • Of course it is... 🙄 Thanks @Oli . I can confirm this works.
    – joep
    Apr 9 '20 at 11:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.