1

After updating from version 2.x to version 3.x with composer and terminal the plugin delivers this error:

We’ve detected that both the new 3.x and old 2.x versions of Freeform are installed.

But looking in the plugin settings and composer.json, there is only one plugin visible.

How can I get rid of this conflict?

1

I just figured out what caused the problem.

When changing from freeform 2.x to 3.x one has to change the wording in the composer.json from "solspace/craft3-freeform" to "solspace/craft-freeform" (delete the "3".

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.