1

Craft 3.3.20.1, Enupal Snapshot 1.2.7

Works on dev/live server but local can't find path to bins.

Downloaded MXE (MinGW-w64) from https://wkhtmltopdf.org/downloads.html and put in local working directory.

Tried D:\project\enupal-snapshot\wkhtmltox\bin\wkhtmltopdf.exe, without .exe and with slashes going the other way to be more unix-y.

Do I need to do something with the installer? Is the archive enough?

2
  • 1
    I'd suggest creating an issue with the plugin developer to see if they can help: github.com/enupal/snapshot/issues
    – Brad Bell
    Jan 30 '20 at 0:54
  • 1
    Hi, what is your windows version? Without the .exe will be ok. Could you please save the settings and send us the storage/logs/web.log file to support@enupal.com ?
    – Andre L.
    Feb 1 '20 at 15:43
1

Have emailed Enupal support based on comment suggestion.

2
  • Did you get a solution for this - just come across the same issue with a local Windows environment.
    – mmc501
    Jun 3 at 9:55
  • I found that when i changed the Upload Location to a non Private folder which was set as default it saved ok, even though there was no error message listed at the folder location.
    – mmc501
    Jun 3 at 16:00
1

The most common fix to this issue is to check that the volume used for Upload Location has enabled the "Assets in this volume have public URLs" under the volume settings

https://docs.enupal.com/enupal-snapshot/getting-started/installation-setup.html#upload-location

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.