I'm working on a page that has 2 different locales. The German locale is perfectly fine but in the english locale some assets that use the transforms seem to not be working at all. Funny thing is this is not working on staging or local environment. The images that don't seem to tranform appear to have the locale in the transform url e.g. /en/ but right next to these images there are other images using the same transform that seem to work. This appears to be random but always the same images are affected never other images when reloading for example. I've tried reindexing the images, deleting the cache, emptying the indexes in the database and adding the convertFilenamesToAscii setting to true in the general config.


If someone else happens to have the issue, here is what solved it for me: https://github.com/craftcms/cms/issues/1853#issuecomment-582353821

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.