I added some date fields on my entry. I select a date and save the entry. But the date field saved the day before.

Every editing the entry continue saving the day before. When the date comes to the 27 October it stops.

İf I select before 27 Oct it's not a problem.

This video for the problem: https://www.loom.com/share/82cb26be003540a9ae95e1f567ca0b18


I have fixed that problem. I have changed timezone settings on the Control Panel. Actually I have to use europe/ist but this timezone give that problem. So I changed to europe/kirov and my problem was fixed.

  • Please mark your question as answered since you've figured out a solution to your problem. (Mark your Answer as the solution)
    – Campiotti
    Dec 12 '19 at 12:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.