1

When I update any plugins ( and I mean any not specific) the vendor package vlucas (Php DotEnv) is removed and the site subsequently breaks complaining it cannot find the DOT env file. Manual update via composer update doesn't work/resolve

It seems the only remedy for this is to manually add from production site the vlucas package and the vendor/composer package

Is there something broken in these packages?

1

Can you update your composer.json to require "vlucas/phpdotenv": "^3.4.0" and run composer update again.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.