1

I have installed and used the Contact Form Extensions plugin a few times but this time it's not working. I can see it in the CP but when I click to install it throws the error:

Invalid plugin – craft\errors\InvalidPluginException 'No plugin exists with the handle "contact-form-extensions".'

When I install it the command line does say something about Carbon 1 being deprecated but not sure if it's related?

1 Answer 1

5

Try running ./craft project-config/rebuild from your terminal.

4
  • Yes that fixed it! No idea why - thanks Oli Commented Jun 7, 2019 at 10:53
  • Oli for some reason doing that seems to have massively sped up how fast my local version loads both in CP and website - not sure why but thanks! Commented Jun 7, 2019 at 10:59
  • We all love of bit of speed ;)
    – Oli
    Commented Jun 7, 2019 at 12:34
  • fantastic... saved the day (or a few hours at least). can you also give an explanation why this is happening?
    – tom
    Commented Jun 20, 2019 at 7:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.