1

Trying to get started with Craft CMS 3 for the first time, and it's running locally via Valet. from the front end, I get:

> HTTP 503 – Service Unavailable – craft\web\ServiceUnavailableHttpException

And on the admin side, I'm getting a 404. I've looked at similar questions, but none of the answers are helping me. I've set this up twice following this article on running Craft with Valet, and gotten the same result both times.

2

It turns out it was because I had Apache running and on port 80. I saw something about this somewhere in the guides I followed, but forgot to come back and stop Apache. Oops.

  • Hey 👋 I wrote the article you linked in your question. Glad you solved the issue! – Jalen Davenport Mar 7 at 20:00
  • @JalenDavenport Woo, big thanks for that article! Helped a lot, since the other ways were dead ends. – BBaysinger Mar 7 at 21:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.