2

I have to update Craft 3 from ver. 3.0.28 10/23/2018, but i got this message: You’ve reached a breakpoint! More updates will become available after you install Craft CMS 3.0.40.

How can i fix this problem? Updating from the Terminal is no available with my version. https://docs.craftcms.com/v3/updating.html

2

You need to manually update to the latest version of Craft 3.0.x, then update to Craft 3.1.x:

  • In your composer.json, change your Craft package to "craftcms/cms": "3.0.40",
  • Run composer update
  • Then in your composer.json, change your Craft package to "craftcms/cms": "^3.0.40",
  • Run composer update again
| improve this answer | |
1

Not 100% sure what it means to be in the breakpoint status, but could you manually change the Craft version in your composer.json and then composer install?

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.