I just noticed that I can't see my files if I go into the assets section. An Error blinks up and says "An unknown error occurred". In the front-end, I see every file and I can upload files to an asset too and see there uploaded files and selecting it.

The log file says nothing. I use for Image Transforms Imager without imgix.
If i want to edit an Image i get a error too:

Getting unknown property: aelvan\imager\models\ConfigModel::imgixEnableAutoPurging

It has always worked.

I can only imagine that an update has changed something?!

Thanks for any help. Really big problem

  • I solved the edit Error with adding public $imgixEnableAutoPurging = true; public $imgixConfig = []; to my imager config file. But it does not solve the problem for the asset section.
    – Markus
    Jan 31 '19 at 9:41
  • allright… It have something to do with my imager config file. If i delete it, it works!
    – Markus
    Jan 31 '19 at 9:49

Solved the complete error with a reset of the imager config file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.