1

Hello and good evening,

After the one click update the message 'Interne Serverfout' appears on the screen. One can no longer connect to either the fron or backend of the installation ?

What is the correct procedure to roll back to a working website here ?

-Ruud

  • Per .htacces file the server is configured using: php_value memory_limit 225M php_value max_execution_time 50 Which are the maximum values allowed by the web host. After restoring the .sql backup and setting craftcms/cms version requirement to the previous version. The systems prompts me that changes need to be made to the database -> The spinner starts -> The all done message appears, the page then reloads with the error message Internal Server Error. – rdhrkns Jan 21 '19 at 7:15
1

Interne Serverfout (Internal Server Error) is a fatal error that has happened and your web server killed the request.

Usually, fatal errors like this are either because PHP times out, or runs out of memory... the underlying error message will be either in your web server's error logs or Craft error logs.

Try editing your php.ini file and increasing the memory_limit setting to at least 256M, and the max_execution_time setting to at least 120.

If you’re not sure where your php.ini file is located, create a PHP file called ini.php alongside your index.php file with this:

php
echo 'Loaded php.ini: ' . php_ini_loaded_file();

Then access that file in your web browser by going to http://your-project.test/ini.php.

Once you’ve made your changes, restart your web server, restore your database from a pre-update attempt database backup and then try again.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.