0

I keep getting this error whenever I try to install a plugin.

enter image description here

Not sure how to troubleshoot / resolve this.

Basically, I need the Contact Form and CKEditor plugins.

Setup: I'm running AMPPS with PHP 7.1, Apache and MySQL.

  • Ahh, weird... seems like I'm able to install plugins now... I navigated to Settings > Plugins and saw the two plugins I clicked on on the Plugin store. Clicked on install under the gear dropdown and both plugins installed like a charm... – Davina Leong Jan 14 '19 at 7:29
1

I don't really know what is causing this error but I've got the same problem for plugins install and update. To avoid this annoying error page, I prefer to install/update plugins via composer.

composer update

or

composer require {plugin name}
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.