1

I saw how I can change system language (CP) after installation in Craft 2, but I can't find how to do it in Craft 3.

3

The language of CP depends on user. Therefore, you have to set Users -> admin -> Preferences and set prefered language.

1
  • Just a heads up. On a Solo distribution of Craft CMS, you don't have the 'Users' menu item. Then you find the language setting by clicking your site name/user name on the top of the sidebar. – eivindml May 21 '19 at 11:20
1

Go to settings > sites, there you can change it.

1
  • 1
    It was "done" before my question, but Control Panel stills English. – Chris Oct 2 '18 at 13:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.