1

I have upgraded redactor 2 to redactor 3, since a lot of things had to be changed. Been fixing those and it works well. I have a problem with image manager plugin which doesn't show up in the toolbar.

Needed a help immediately.

Thanks.

2

The redactor toolbar can be configured in yourprojectfolder\config\redactor\ and you can choose the toolbar type when you configure your Field. By default, there is Standard.json file, where is the image toolbar button. For example, in menu Settings -> Fields create a new Field named Text, set Field Type to Redactor and now you can select in Redactor Config the Standard toolbar. I hope it helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.