0

I've update a Craft 2 site to Craft 2.7.0 but since I did no Ajax(?) calls work; I can't clear caches, backup data bases, open a Matrix field,... Anyone got an idea what went wrong? Thanks!

closed as off-topic by Lindsey D Aug 22 '18 at 4:40

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "PEBKAC - Closed because the problem turned out to be user error. This couldn't have been foreseen by other users, and makes the question irrelevant or unanswerable." – Lindsey D
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Glad you got it sorted! Gonna close this one as PEBKAC. – Lindsey D Aug 22 '18 at 4:39
  • Correct, I was the solution (although it was the first time I had an error with the auto update function in Craft) :-) – Jan Aug 22 '18 at 8:07
2

Prob solved; I auto updated to Craft 2.7.0 manually, and - stupid me for waiting that long to do that... - I updated it again manually. Problem solved. Case closed

Not the answer you're looking for? Browse other questions tagged or ask your own question.