2

I hope anyone can help me to get started. I think I have a brain freeze or something.

I have created a section (structure) that is called "House". I want this section to use a template. In craft/templates/ I have created the folder "house" with the file index.html in it. I have also tried _entry.html.

When I then go my URL (for example): project.com/house it can´t find anything. Could not find the path on the server.

Is there something "wrong" on the server that don't allow access to that URL?

2

Whatever template path you decide to go with, make sure you set that in the section’s settings. So if it’s house/_entry.html, make sure you put house/_entry in your section settings.

|improve this answer|||||
  • Thank you for your reply :) Is it possible to put a test text in the _entry.html file to test if it loads? For example a simple <p> tag – Joe Aug 4 '18 at 20:26
  • @Joe Yeah, you can put whatever you want in there. – Brandon Kelly Aug 5 '18 at 13:59
  • I have tested the above with no result unfortunately. The requested URL can´t be found. I have a feeling that it is not looking in the craft/templates/house folder and trying of connecting to my public HTML folder instead. – Joe Aug 9 '18 at 18:22
  • @Joe If you contact us from your Craft Support dashboard widget (and make sure to send your templates & database backup), we can help look into this from there. – Brandon Kelly Aug 9 '18 at 22:41
  • Thank you. When I changed the htaccess file to .htaccess it worked! Thank you all for the help in this issue. – Joe Aug 12 '18 at 11:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.