2

Has anyone else run into an unstyled /admin/install/ page? Inspector shows 404 on all css and js files and they are pointing to /admin/resources/*

Been searching around and it doesn't seem to be a common issue so I'm a bit stumped. (Trying to install on an ubuntu/nginx digitalocean droplet)

I'm currently staring at this screen: ![enter image description here][1]

2 Answers 2

0

Most likely an nginx config file issue. There are some configs that are working for people here: What is the recommended Nginx configuration for Craft?

2
  • That .conf file worked for me with a minor change in fastcgi_pass value (i'm on ubuntu/digitalocean droplet) to fastcgi_pass unix:/var/run/php5-fpm.sock; Spent the entire day trying to figure this out, and I can finally start migrating my local build over. Thanks Brad, you're a lifesaver!
    – Dave Yoon
    Sep 23, 2014 at 2:26
  • Glad you got it sorted!
    – Brad Bell
    Sep 23, 2014 at 2:29
0

Could be that you have zlib.output_compression enabled. See this help article:

http://buildwithcraft.com/help/missing-cp-css-js

2
  • You'd still get a 200 O.K. in the response. His are actually 404'ing.
    – Brad Bell
    Sep 23, 2014 at 1:33
  • Thanks Brandon, I just checked my php.ini and zlib compression is off: zlib.output_compression = Off
    – Dave Yoon
    Sep 23, 2014 at 2:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.