What do I need to do in order to enable Image Edit option for Assets stored in Amazon S3?

enter image description here

1 Answer 1


The issue was with Imagik configuration. GD worked fine.

I fully remove Imagik, and reinstalled with it with default settings.

brew remove php71-imagik && brew services restart php71 

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.