1

I've had a weird problem come up lately.

I'll be working in the admin site of my site, click on a link to an entry or field or whatever, and get redirected to /admin/install and I get a "Page Not Found" error. From that point on, I can't get to that page anymore. I can still go back and navigate to other pages. I've even tried logging out and logging back in, but that doesn't fix it.

I am, however, able to fix it by clearing all browser data (I'm using Chrome). This leads me to believe that it's some sort of local storage issue. However, I can't seem to narrow it down more than that. I've tried clearing out the cookies for just my site and that doesn't do the trick.

I'm not really sure what to look at next. I know this is pretty open-ended, but what else can I do to troubleshoot this issue? I'm more than happy to provide whatever additional information might be helpful.

  • That's odd. Maybe there are some .htaccess redirects/rewrites interfering? Or maybe something like mod_security or Suhosin is installed on that box interfering? – Brad Bell Mar 7 '18 at 3:06
  • Is your Craft install up-to-date? I'd install any updates that are available as that might help smooth out the kinks. Also you could try clearing the Craft cache in the Settings screen of the Control Panel. – Jalen Davenport Mar 8 '18 at 14:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.