1

I have both Redactor Clips and Redactor Styles plugins installed, but neither seem to affect my rich text editor (i.e., i don't see any extra buttons). Are there known issues?

4
  • I have does not work, i add button in json, but she not show, I updated craft cms and earn Dec 16, 2014 at 2:40
  • You updated Craft to 2.3.2620 (latest version) and now it works?
    – carlcs
    Dec 16, 2014 at 11:31
  • yes, craft 2.3.2620 Dec 16, 2014 at 18:07
  • I write in json replaceDivs: false, but when I insert the clip div tags are cut Dec 16, 2014 at 19:55

2 Answers 2

1

Did you add the buttons to your toolbar by editing or adding a config file:
/craft/config/redactor/my_custom_toolbar.json?

You can configure multiple redactor setting files and apply them individually to your rich text fields from the field settings.

0

I just figure it out. I had to add entries to the 'plugins' setting in the redactor tool bar json:

plugins: ['fullscreen', 'clips', 'styles']

Now they're showing up

joe

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.