2

I'm unable to save an entry, and I'm getting an error saying that a Rich Text field is too long.

If I disable the entry, it saves fine, but when it's enabled, it doesn't save.

Can I increase the max size of a Rich Text field?

2

Under your Rich Text field's setting, there is a "Column Type" option that's set to text by default, which will hold about 64k worth of data. You can change it to mediumtext, which will store about 16M worth of data.

enter image description here

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.