2

I was wondering if someone could help me with the following issue:

I'm saving assets on Amazon S3 and as per Craft's documentation Craft is keeping a copy of remote assets in storage/runtime/assets/sources folder. The issue is that this website has a lot of images and sources folder in storage is taking up a lot of space. It can go up to 5GB.

Is there a way I can tell Craft to not keep a copy of remote assets?

Many thanks

3

You can instruct Craft not to keep a local copy of remote assets by setting the maxCachedCloudImage config variable to 0 (zero).

It may be worth experimenting with that setting, to find a balance between caching some smaller images locally (thereby speeding up transformations), and preserving disk space.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.